General discussion

Locked

Exchange 2000

By lheisey ·
Here we go..... I have a NT/2000 environment. Exchange 5.5 on an NT box. Want to upgrade to Exchange 2000. It appears this must run on W2K. Also that you must have AD setup and running. Stop me if I am wrong here. What is my best course of action to do this at this point? Build a new server with W2k then install 5.5 and then upgrade to Exchange 2000? Can AD be running on some other W2k server currently installed?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 2000

by timwalsh In reply to Exchange 2000

Where is your PDC? Bottom line is installing AD turns your domain into a Win2K domain (vs. NT4 domain). You must upgrade your NT4 PDC(assuming it meets hardware requirements) to Win2K which triggers installation of AD. Once AD is running, upgradeyour Exchange server to Win2K (if possible), then upgrade Exchange 5.5 to Exchange 2000.

Collapse -

by lheisey In reply to Exchange 2000

Poster rated this answer.

Collapse -

by lheisey In reply to Exchange 2000

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums