General discussion

Locked

Exchange 2003 and OWA

By jamie ·
I am running Exchange 2003 with SP1. I have a user that deleted over two thousand messages while in the office using Outlook 2003. He also deleted thos messages out of his deleted items. When he went home that night and logged onto the system using Outlook Web Access, those two thousand messages were still there. It has been over a week now and those messages are gone when he is in the Office using Outlook but still show up when he logs in using OWA.
Any help is greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ccthompson In reply to Exchange 2003 and OWA

Does the user use the same computer at home as he does at work?

If not, maybe he set it up to sync all the folders, and it still has a local copy on the other PC.

I am also unsure of how you connect to OWA, through a web page or through outlook itself.

Hope this helps and gives a place to start.

Collapse -

by Omnicef In reply to Exchange 2003 and OWA

Is Outlook configured to access Exchange with POP? Maybe it is set up to leave a copy on the server?

Collapse -

by coucha In reply to Exchange 2003 and OWA

When he is using Outlook, how is it configured? With Exchange or POP3 Account? Go to Tools, Email Accounts and select View or change... click Next and see what the setting is. If it is using Exchange:

If it is with Exchange, click the Change button and there is a check box that asks if you want to use Exchange Cached Mode. You might want to uncheck, close Outlook and re-open. See if that helps. I have also seen a problem with the .ost file on the local computer causing the problem. See the following Microsoft Article: http://support.microsoft.com/default.aspx?scid=kb;en-us;325473

If using POP3, click the Change button and then click on the More Settings... button. Go to the Advanced tab. Is the "Leave a copy of message on server" checked?

Hope that helps!

Collapse -

by jamie In reply to Exchange 2003 and OWA

The article you gave me has nothing to do with .ost files. Can you recheck that. Also, the user is NOT using a PST file. He has unchecked the Exchange Cache mode but still has no luck

Collapse -

by jguasch In reply to Exchange 2003 and OWA

Logon as the service account for exchange on a workstation that has outlook 2003 and open his email from there using the exchange service account. You will see if the emails were actually deleted or not.

You can also delete his email profile on his desktop under outlook 2003 and recreate the profile. That will synch things up.

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums