General discussion

Locked

Exchange 2003 message timestamp

By Rickster06 ·
Workstations and exchange 2003 are showing the same correct time. When a meesage is sent, the timestamp on the message is 1 hour earlier.
The times show the same on workstation and server-IE: 9am and 9am but message is timestamped 8am.
Any Ideas as to why? I have yet to locate problem on MS site.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by softcorp.us In reply to Exchange 2003 message tim ...

Hello...

BACKGROUND

As you may know, timestamps in Windows NT are stored in GMT (Greenwich Mean Time). They are merely DISPLAYED using an offset. The offset is your time zone's standard offset with an optional adjustment for daylight savings time (DST).

WHY YOU ARE HAVING A PROBLEM

Surely what is going on here is the clock display on the workstation and server is doing the DST adjustment correctly and reporting the correct local time. However, Exchange is not putting the correct time on the messages.

WHAT TO DO

1. I looked but could not find a specific fix for this problem. I suggest you ensure your Exchange server is running the latest patches.

2. Look for an option in Exchange to "Automatically Adjust for Daylight Savings Time". Many Microsoft programs have this as an option including Windows itself and the Outlook client.

-----Steve Jackson

CEO/CSA
Software Corporation (Softcorp)
http://www.softcorp.us/probono
Advanced pro bono tools and utilities free for personal use

Collapse -

by softcorp.us In reply to

WHY YOU ARE HAVING A PROBLEM

That is, Exchange is not doing the DST adjustment correctly resulting in the STANDARD local time being shown on the messages.

Collapse -

by Rickster06 In reply to

Poster rated this answer.

Collapse -

by Omnicef In reply to Exchange 2003 message tim ...

I am pretty sure the setting needs to be changed in outlook for the Daylight Savings Time.

Collapse -

by Rickster06 In reply to Exchange 2003 message tim ...

This question was closed by the author

Collapse -

by Rickster06 In reply to Exchange 2003 message tim ...

Insure exchange server is patched, there were some fixes out there for this issue. Also turn off the automatic daylight savings time update.

That corrected this for me.

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums