I have an Exchange Server with SP4. Sometime ago, I applied a Custom Routing Program in the Internet Mail Service (IIS) Properties’s Routing tab by checking the “Instead of the table, use this custom routing program.”
Since I don’t need the routing program anymore, I tried to uncheck the box and select “Do not rerout incoming SMTP mail” or “Reroute incoming SMTP mail.” It doesn’t matter which one I picked. The Microsoft Exchange Internet Mail Service will fail to restart. I tried so many other settings. It still failed to restart. The only way I can restart the Service is to check the “custom routing program” option again.
How I can un-select the custom routing program option and restart the Service again?