General discussion

Locked

exchange 5.5 owa hangs on logon page

By fatmann ·
Hello, any ideas?

Environment: W2K server sp4 and IIS5.0 w/ current

critical updates. OWA from Exchange 5.5 w/ sp4.

Exchange 5.5/NT backend. This has been up and running

problem free almost two years.

Problem: In the last month a problem has developed where

the Gold page stops responding. This can happen in one of

two ways. The page come up blank (not gold) or the Gold

page come up and hang after the user enters their

username.

Neither the IIS nor the event logs provide any clue. I

have already tried deleting the WebTemp files. A reboot

corrects the issue but it will reoccur anything between

several hours or days.
thanks,
Fatmann

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to exchange 5.5 owa hangs on ...

Gold page? Is this the one with the Outlook graphics and the userid logon box?

Check the server for viruses and trojans which may attach IIS servers. Also, I recommend using the IISLockdown tool from MS website and lock IIS down!

Collapse -

by fatmann In reply to

Poster rated this answer.

Collapse -

by michael.mullins In reply to exchange 5.5 owa hangs on ...

I am having the same problem, I setup a batch file to stop and restart the IIS service seems to have helped a little.
Did you have any luck with the lockdown tool?

Collapse -

by fatmann In reply to

Poster rated this answer.

Collapse -

by chrfis In reply to exchange 5.5 owa hangs on ...

We have suddenly started to have the same problem. However our server is "locked down" and running URL scans. The problem only happens on the external access to OWA i.e. via the internet. Access on the Internal side of the firewall seems OK. The only way to unfreeze access I have found so far is to restart IIS.

The IIS log gives a 401/0 response which would point to authentication!

Collapse -

by fatmann In reply to

Poster rated this answer.

Collapse -

by mullinsm In reply to exchange 5.5 owa hangs on ...

Try the hot fix for OWA Exchange5.5-KB842436-X86
I did that along with the lockdown on Oct 24 so far no reported problems

Collapse -

by fatmann In reply to

All:

Thank your all your answers!! I realized that I just added outlook 2003 on some machine MS had a hotfix to correct a reg key that is made by the new ver. Of outlook. It turns out that this what was causing OWA to hang. I had to call Microsoft to get this update. For some reason the will not list it publicly on the website. (if it turns out that the article applies to you the will not charge you any support fees) that was the case with me.

Collapse -

by fatmann In reply to exchange 5.5 owa hangs on ...

This question was closed by the author

Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums