General discussion

Locked

Exchange 5.5 to 2000 Public folder repli

By leon_funnell ·
I am having issues with ADC and public folders in a . In my development environment I have an NT4 master domain model with 3 Exchange 5.5 sites (one per domain). I have introduced a new AD domain with trusts to all, and an E2K server into the main 5.5 site. I setup 2 way connection agreements for users from each 5.5 site to AD, and public folders from the main site. I can see the GAL from both sides, and can send mail between servers ok. I now have the situation where users on E2k can?t seepublic folders on 5.5 servers, but 5.5 users can see new e2k folders. Event logs show no errors about replication. I have made e2k a replica for all 5.5 folders, and they take up space on e2k, but cannot be seen in System Manager. I ran the DS/IS consistency adjuster to no avail and with no errors. I have followed all the ms recommendations. I notice a lot of support articles about this so it?s obviously a common issue. I have successfully implemented public folder replication with a single 5.5 server and domain to single ad domain and e2k, so it looks like a problem with exchange being multi-site. There are a significant number of public folders, with the public store on the main 5.5 server being about 25GB.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Could you repost your question?

by discussion In reply to Exchange 5.5 to 2000 Publ ...

Would you consider reposting your question in the Exchange interchange discussion thread, a TechRepublic discussion thread dedicated to Exchange admins? There your question would be seen both by experts who could answer your question and by novices who could learn from it. If you're interested, here's the link to the thread:
http://www.techrepublic.com/forumdiscuss/thread_detail.j html;?thread_id=117712

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums