General discussion

  • Creator
    Topic
  • #2297971

    Exchange 5.5 Upgrade.

    Locked

    by bashirum.mohammed ·

    I have currently got Exchange 5.5 sitting on NT 4.0 box. I am trying to upgrade it to exchange 2003 as microsoft suggests is easier than to upgrade to exchenge 2000, who knows it could be a marketing strategy. Anyway, any time Itried to move data across to the Exchange 2003 I keep getting this error message “spn service not properly registered”. I have delved very deep into technet but couldn’t find anything usefull. Please help if you have any idea about this error message.
    Thanks

All Comments

Viewing 0 reply threads