General discussion

Locked

Exchange: An internal processing error

By stergios_nik ·
Hello.

We use an Exchange 5.5 mail server. The problem we face is that suddently one day, I could not access the Configuration->Servers->Private Information Store -> Mailbox resources.

If I click on the "Mailbox resources" option in Exchange 5.5, I get this error message: "An unexpected, unknown error has occured MAPI or an unspecified service provider ID no: 8004011b-0000-00000000".

Also, there is a specific mailbox that I can not delete. If I try to delete it I get this error message:

"An internal processing error has occured. Try restarting the Microsoft Exchange Administrator program or the Microsoft Exchange Server computer or both. Microsoft Exchange Information Store ID no: c1040af4"

Do you know how can I delete such a problematic mailbox?

Later I discovered that many problems arose in Outlook Web Access. Some people (not all) reported the following problems:

a. The reply and forward buttons in Outlook web access are not working. The user must click on "Compose new message" option and then copy/paste the mail address into the new composed message in order to reply or forward.

b. The mailbox limits notification for some mailboxes is not working. Notifications are not sent thus users do not known whether they have reached the mailbox limit.

c. Out of office autoreply function is not working (for some mailboxes).

Any ideas what is going on and how can I repair all of these problems?

Is it a database corruption problem? If yes, which procedure should I follow in order to correct it?

If I reinstall the Outlook Web access will these solve the problem?

Thank you in advance.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jguasch In reply to Exchange: An internal pro ...

Do you have all the service packs installed?

If I was in that situation, I would do a reinstall of exchange by disabling all services then reinstall exchange and all the service packs then enable the services again and restart. But lets wait for other peoples opinion. Do mine as a last resort.

Check the event logs for other erros and post them.

Collapse -

by stergios_nik In reply to

Poster rated this answer.

Collapse -

by kevin.square In reply to Exchange: An internal pro ...

error seems to suggest a corrupt priv.edb. use MS disaster recovery / troubleshooting doc's to get exact details on scan and repair. MS search for exchange 5.5 and edbutil or eseutil should bring it up.

Collapse -

by stergios_nik In reply to

Poster rated this answer.

Collapse -

by stergios_nik In reply to Exchange: An internal pro ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums