General discussion

Locked

Exchange MTA queue

By techgirl75 ·
I have two servers in one exchange site. I recently installed internet mail service on new server (i'm gradually trying to phase old server out). I checked both MTA queues today and in the old servers MTA queue there are like 49 MTA errors. I cansend test mails to work from home and they come across okay, however what is this 49 MTA messages? They aren't error messages like I have seen when mail is jammed in queue - where i can see who sender or recipient is. Thanks!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange MTA queue

by curlergirl In reply to Exchange MTA queue

It would help if you would post more information about the error messages that you're getting. Are these errors in the event log? Did you remove the Internet Mail Service from the old server? I have seen occasional MTA errors between servers when one server can't contact the other for some reason - usually when a server is rebooted - but this does seem a bit excessive. BTW, are these Exchange 5.5 or Exchange 2K servers?

Collapse -

Exchange MTA queue

by techgirl75 In reply to Exchange MTA queue

Poster rated this answer

Collapse -

Exchange MTA queue

by techgirl75 In reply to Exchange MTA queue

It is Exchange 5.5 and NT 4.0 OS. The error just says "MTA". I can tell you what it says when I open it if that will help.

Collapse -

Exchange MTA queue

by techgirl75 In reply to Exchange MTA queue

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums