General discussion

Locked

Exchange Server/Outlook Web Access

By jmiller ·
I've installed NT 4 plus the option pack, SP6a, and Exchange 5.5 w/SP3. I cannot view the Outlook Web Access window from my web browser by typing "mail server name"/exchange. The worked on my test mail server but will not work now.

Thanks in advance,

Jimmy

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange Server/Outlook Web Access

by robert_hanson In reply to Exchange Server/Outlook W ...

Check to see if you have WINS Resolution configured correctly on your client machine.

Put in a DNS Registration on your Primary DNS Server, or confirm that it has been registered.

Try typing in the IP address/exchange and see if you can get through to it there!

I hope this is of help!

Rob

Collapse -

Exchange Server/Outlook Web Access

by jmiller In reply to Exchange Server/Outlook W ...

Poster rated this answer

Collapse -

Exchange Server/Outlook Web Access

by west_jr In reply to Exchange Server/Outlook W ...

Did you Select in add remove components screen the option to install OWA ??

Collapse -

Exchange Server/Outlook Web Access

by jmiller In reply to Exchange Server/Outlook W ...

Poster rated this answer

Collapse -

Exchange Server/Outlook Web Access

by jmiller In reply to Exchange Server/Outlook W ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums