General discussion

Locked

Exchange service with different user

By Eric9 ·
Hello,

I have an Exchange 2003 server running on Windows 2003 that I am playing with in a test lab. One of the things I want to do is run the Exchange services as a user other then the local system account. So I created a new user named "Exchusr" and gave him domain admin, enterprise admin, and schema admin rights. I then went into Admin Tools, Services, and changed the Log On properties to reflect the new account.

Now when I try to start the System Attendant service the service starts, then automatically stops. If I try to start a dependant service of the attendant, such as the Information Store it tells me a dependant could not be started.

I thought perhaps my user account was goofed up, so I tried using the administrator account, and got the same results. If I set it back to using the local system account, it works like a charm.

So I then pulled out my MSPress book for test 70-284, the Exchange 2003 test, and on page 121 they have you do what I am trying to do.

So I am curious if anyone has any suggestions on what I could be missing.

Thanks in advance,

Eric

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by tamj123 In reply to Exchange service with dif ...

did you add the user as part exchange admin?

Collapse -

by Eric9 In reply to

Sure did haha, he is part of the security group with full exchange admin rights. I tried the other two exchange security groups, and no exchange security group just to see if that made a difference... No soup

Collapse -

by Eric9 In reply to Exchange service with dif ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums