General discussion

Locked

Exchange Service wont start after backup

By williamoshea ·
Dear Folks,
I tried to backup mailboxes on a remote exchange server using veritas backup exec remote agent, but i kept getting the error that the resource could not be found (error code e000804c or so. So I decided to use native NT backup.exe to backup the whole directory where Exchange is installed on that server. I did this by running the NTBackup.exe from the remote server where backup exec is installed. This worked and backed up the whole directory where exchange is installed without any error messages.
But now my problem is that all the exchange services are down and wont restart. The problem seems to be with incorrect service account. It appears that for the backup to occur the services where stopped by the schedular service, and for whatever reason the service account is lost. The issue is that I do not know what service account was used to install this exchange server many years ago. When I attemt to restart the service I get te error message,, that the microsoft exchange system attendant could not be started on the local computer. error 5: access denied.

If i use administrator's account and restart them, then the dependent services complain that the service account used is differnt from the service account on the dependent services, so all doesn't work.
Please help as I ave just 2 days to fix this problem.
How do I recreate a new service account for an exchange 2000 server.
Thank you.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums