General discussion
May 21, 2003 at 11:50 PM
compubandit

Exchange Services will not start.

by compubandit . Updated 23 years, 3 months ago

I am new to the Microsoft Server and Exchange family and I seems like I get a crash course real quick. Earlier in the week my server lost power due to a power failure stemmed from not testing our backup systems. End result work stations stayed on and the server went down. As a result, I have a list of services that will not start when the server is booted nor when I manually tell them to start, ie “net start”.

The list of the services are: Microsoft Exchange IMAP4, Microsoft Exchange POP3, Microsoft Exchange Routing Engine, Network News Transport Protocol (NNTP), Simple Mail Transport Protocol (SMTP), and World Wide Web Publishing Service.

Our email system is basic. Messages are merely stored on the server. Each worstation just downloads them into their own mailboxes. The system seems to be working fine from the workstation end (sending, receiving and storing), but these errors concern me because I have not seen them before.

Thank you in advance for your help,

Aaron Nowicki

This discussion is locked

All Comments