General discussion


Exchange SMTP Problem

By hashem_m ·
I have an Exhange+sp3 email systme, Front-End Back end technology. One Front end server(only for protocols, no mail box storage included) and Two Back end Mailbox servers, Active/Passive Exchange Cluster.

The fron end server, has Two SMTP virtual servers:
SMTP IN:receieving incoming mails from the net,
SMTP OUT: to send outgoing mails to remote domains on the net.

an SMTP Connector is found, where the SMTP OUT is the bridge head server.

The problem is a bounce problem between the TWO SMTP virtual servers.

The normal behavior is, The Back end Cluster SMTP virtual server send mail that should be delivered for remote domains, to the SMTP OUT virtual server( bridgehead server), through the SMTP Connector, to send them to the net.

The system was running well, but suddenly after a long time, the Cluster SMTP start to send mails to the SMTP IN virtual servers!! the SMTP IN reback the message to it again and so on, where an DNR error message that the Message is bounce between two servers, till failed with undeliverable message!!!

There's nothing changed on the configurations? I delete the old configurations and remake it again but still the SMTP connector deliver the mails to the SMTP IN virtual server and consider it the Bridge head server rather than the SMTP OUT Virtual server?!

Would you please help me?
I'll be waiting for your replies..

A. Hashem

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums