external keyboard and mous trapper doesn't work in docking station

By jesfr ·
Tags: Windows
Hi all,

I suddenly got this strange problem on my Fujitsu laptop running XP. It have worked for more than a year, but suddenly stopped working. I have 2 partitions on this labtop. on My primary partition i have the company version XP and on the sec. partition i have a clean XP. The company version have this problem, and it seems that all the power for the USB ports are being used. The XP version on the sec. partition is working fine in the same docking station. Both XP version loads the same drivers.

any good ideas to what can be wrong ???

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Maybe the "company install" is loading drivers for other USB devices,

that aren't being used...check in Device Manager to see what devices are loading.

Collapse -

tried that already

by jesfr In reply to external keyboard and mou ...

same drives and devices are being loaded as for the version that works. One of the generic USB HUB has an error 10. If I try to update driver, it says that USB HUB power exceeded.

Related Discussions

Related Forums