General discussion

Locked

Failed Verita backup-Directory not found

By sugus5 ·
Backup software: Veritas 9.1
Backup is of the MS Exchange Server.
Log shows failed backup with the message 'Directory not found' and then lists the location of a mailbox of a disabled user. In the properties of the disabled user, the checkbox for mailbox is hidden from exchange tasks in marked. Since it is good practice not to delete a users' mailbox although they are no longer with the company, I have not. I am wondering why the backup is still looking for that directory? There must be a setting I can change somewhere...

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Failed Verita backup-Dire ...

Well firstly you should be backing up these unused mailboxes anyway as you can always have a hardware failure and loose them. If that was to happen and then some Legal Question Asked about a e-mail supposedly sent from that user you would not be able to prove that what is asked is correct or incorrect and may leave the company open to Legal Action depending on the supposed content of the E-Mail.

Here I would say that the Backup software is running into problems with the inactive Mail Box and the settings in Exchange which is preventing it's completion of the backup.

You may need to change the settings for that mailbox to a current active one but without any incoming or outgoing settings entered.

I think your best bet here is to contact the makers at the following Phone Number if you are in the US 1.800.327.2232.

Col

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums