General discussion

Locked

Fast Track Installation Error

By kmathis ·
I have tried to install my Fast Track Software several times but it keeps asking me to install a more updated version of Shockwave. I followed the instructions on your Q&A page to fix the problem but it still gives me the same error. Can you help? Thanks!
-Kristin-

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Related Discussions

Related Forums