General discussion

  • Creator
    Topic
  • #2194269

    fast user switching no longer works

    Locked

    by tennisot ·

    Fast user switching has stopped working. Now, when one user is logged on, trying to switch users just returns the welcome screen. In order to log on another user, the first must log off. The service is turned on, no new software has been loaded and the usual trouble shooting has been done.

All Comments

  • Author
    Replies
    • #3112622

      Reply To: fast user switching no longer works

      by mulisha ·

      In reply to fast user switching no longer works

      First, make sure you are not on a domain. Next, Make sure that Fast User Switching is enabled, and Terminal Services need to be started as well. It is not clear to me how technical you are so I will tell you how to access the services on your pc. Right click on my computer then select manage, then expand the services and application tree and select services on the right hand side right click on the above mentioned services and click start.

    • #3112620

      Reply To: fast user switching no longer works

      by tennisot ·

      In reply to fast user switching no longer works

      Yes, terminal services is started as well as RPC which is also needed, I believe. No domain is used- only a workgroup.

    • #3112612

      Reply To: fast user switching no longer works

      by mulisha ·

      In reply to fast user switching no longer works

      What about the Fast User Switching service?

    • #3112587

      Reply To: fast user switching no longer works

      by tennisot ·

      In reply to fast user switching no longer works

      Yes, the fast user switching service is started.

    • #3112534

      Reply To: fast user switching no longer works

      by tennisot ·

      In reply to fast user switching no longer works

      Point value changed by question poster.

    • #3278097

      Reply To: fast user switching no longer works

      by brothertech ·

      In reply to fast user switching no longer works

      Fast user switching will not work if you have enabled offline files. To check this, access folder options through explorer (Windows Explorer) or Control Panel. Choose the tab [offline folders] and verify that it is NOT checked.

    • #2515114

      fast user switching works perfectly

      by sksanap ·

      In reply to fast user switching no longer works

      Please see this kb article from Microsoft:-
      http://support.microsoft.com/kb/280758.
      This KB article mentions that, the computer must be a member of a workgroup (not in a domain).

      • #2986854

        My broken fast user switching is still broken

        by gregsuite-techrep ·

        In reply to fast user switching works perfectly

        Hi, having followed this thread and tried all its suggestions, my FUS is still broken – as of about 1 week ago. No big software installs/updates, just stopped working.
        Major productivity set-back; would really appreciate further advice.

        • #2751254

          Same problem here

          by bcrumbo ·

          In reply to My broken fast user switching is still broken

          I’m having this same issue. My services say that Terminal Services is not started. It is listed as Manual. When I start it, it starts and then immediately stops. Is this normal?

        • #2750947

          Here’s one FUS fix

          by gregsuite-techrep ·

          In reply to Same problem here

          For lack of any real understanding, I went on the assumption that one of MS’s wonderful “updates” had disrupted this utility. So I rolled back my system (restore) to about a month before this started to happen. Low-and-behold, FUS works again!

Viewing 6 reply threads