General discussion

Locked

file changing

By druiz ·
I want to burn win98 files to a cd and then load it to sco-unix box. when I try to view the files in unix I get the file name shortened followed by a ~. What command can I run so when I mount the files from the cd to the platform that will make the file names normal. ex:
from:test~
to:test

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

file changing

by pVp In reply to file changing

The drastic solution is to disable long filenames in Win98.

See if the software used to burn the CD has an option regarding long filenames and filename translation.

Collapse -

file changing

by pVp In reply to file changing

Also, use only 8.3 filenames or copy the files to 8.3 names before burning.

Rname-it is good for this, from

http://www.angelfire.com/ca/kent/
-or-
http://trailerpark.com/phase1/next/fileutil.html

...and the price is right.

Collapse -

file changing

by druiz In reply to file changing

Poster rated this answer

Collapse -

file changing

by druiz In reply to file changing

This question was closed by the author

Back to Linux Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums