General discussion

Locked

File open with link

By KittyM ·
When linking a file extension to the file type which is used to open the file, it does not seem to pick up the Word application even though it is installed on the PC. Instead I have to right-click on the file and select "Open with" option to select Word application. I cannot open the file directly just by double-clicking on it, it says "File path\filename is not a valid Win32 application." What else can I do?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HBE In reply to File open with link

Check the settings under 'file types' for the .DOC extension.
Open My Computer, menu TOOLS-FolderOptions-FileTypes
Scroll to DOC and click Advanced (on XP that is)
Check the settings at "open":
'application used to perform action' should read something alike: ""C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /n /dde %1"

Use DDE should be marked.
DDE Messsage should read something alike:
[REM _DDE_Direct][FileOpen("%1")]

Application should read something alike:
WINWORD

Keep me posted :)

Collapse -

by KittyM In reply to

Poster rated this answer.

Collapse -

by JackOfAllTech In reply to File open with link

In that same dialog that comes up when you select 'open with...' is a checkbox that says 'always use this program...' Did you check that?

Ralph

Collapse -

by KittyM In reply to File open with link

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums