Question

Locked

Folder Options on Windows XP

By shyamalsinha ·
The third tab in 'Folder Options' is 'File Types'. In that, I selected File Folder, clicked on 'Advanced' and created a new action 'Open', for which I entered 'explorer.exe' under 'Application Used to Perform Action'. After this got saved, all my folders are opening in new windows. I have reset the option in the first tab (General->Browse Folders) of Folder Options to "open each folder in same window", but it does not help. Going back to the third tab, where I created the problem initially, it does not offer the option of deleting or editing this new action that I have created. Can someone help me to get my folders opening in the same window again??

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Same Issue...

by alias In reply to Folder Options on Windows ...

I am having the same issue, can someone please tell us how to fix this? Thanks.

Collapse -

Same Issue here to

by herbert.jeremy In reply to Same Issue...

I did exactly the same thing... can't remember why I did it now. If you get a solution please post it on here.

Cheers

Collapse -

Solution that worked for me

by herbert.jeremy In reply to Same Issue here to

The reason I had to change this association (which then gave me the new window each time problem) was for some reason opening a folder would launch the search window.

To reset this setting make this registry change or copy next few lines into notepad and save as "searcherror.reg" then double click to merge with registry (always backup your registry before editing).

**cut and paste text below**
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell]
@="none"

**finish cut and paste on previous line**

Collapse -

Thanks, am tying this out

by shyamalsinha In reply to Solution that worked for ...

Thanks Jeremy.
The problem had started for me also the same way, when each click on a folder started opening a search window. Then I went into the options and replaced the action with open. I am now trying what you have suggested and will post a reply after results.

Collapse -

Worked Great

by spam4shane In reply to Thanks, am tying this out

Thanks Jeremy. That worked AWESOME!

Collapse -

Thanks Jeremy

by shyamalsinha In reply to Solution that worked for ...

Yes this worked fine. Thanks again.

Collapse -

it worked for me too

by filipe.anacleto In reply to Solution that worked for ...
Collapse -

THIS WORKS FOR DRIVES TOO :)

by rellik_endgame In reply to Solution that worked for ...

if you simply replace "Directory" with "Drive" in the registry file it fixes the problem with drives opening new windows.

"To reset this setting make this registry change or copy next few lines into notepad and save as "searcherror.reg" then double click to merge with registry (always backup your registry before editing).

**cut and paste text below**
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Drive\shell]
@="none"

**finish cut and paste on previous line**"

thanks Jeremy.

Collapse -

Thanks :)

by fuk_face_edgey In reply to Solution that worked for ...

Thanks Jeremy this worked a wonder - no more right clicking !! :)

Collapse -

Thanks!

by ngreenfield61 In reply to Same Issue here to

This has been a very frustrating issue for me.....

Back to Software Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums