Question

Locked

Forex ad

By fenaikh ·
recentlly when I go to a site using firefox browser it get many Forex adds , but when I use IE no adds.
I uninstalled firefox browser and installed the latest V 12 beat
I use ccleaner to clean all
I used malwarebytes latest

can any body help ????

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

couple of ideas

by robo_dev In reply to Forex ad

Goto Tools> Options> General > Manage AddOns and see if you have something like 'Forex Helper'

Also, clear your cache

Right click on the search window and make sure your default search engine is what you expect.

Try launching FF in safe mode (hold shift while launching app). This tells you whether it's a a FF add-on or BHO or not.

Check you hosts file for unauthorized entries

/windows/system32/drivers/etc/hosts

Collapse -

Possible solutions

by TaylorS0113 In reply to Forex ad

When you say "ads," do you mean ads or pop-ups? If you mean pop-ups: is your pop-up blocker disabled under Tools -> Options -> Content -> Block pop-up windows?

If the above is already checked and you do mean ads, have you tried installing an ad-blocking add-on for Firefox (i.e. Adblock Plus)?

Source: http://support.mozilla.org/en-US/kb/Pop-up%20blocker#w_pop-up-blocker-settings

Back to Browser Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums