General discussion

Locked

Foxpro 2.6

By mrbear ·
My client has a workgroup(5 computers)running win95 and foxpro 2.6 and wants to upgrade to win2000 and visual foxpro 7.0.
Can you upgrade from 2.6 to visual 7.0?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Foxpro 2.6

by hganpule In reply to Foxpro 2.6

Foxpro 2.6 is based on Procedural programming and VFP is based on OOPs. Most of the code will work as it is but then you will not be using VFP's power - DBMS, OOPs, Web Intgration, Frameworks.

It is better to re-design from scratch.

Collapse -

Foxpro 2.6

by mrbear In reply to Foxpro 2.6

Poster rated this answer

Collapse -

Foxpro 2.6

by D. Brinson In reply to Foxpro 2.6

The previous poster is correct. But be warned, not everything will convert properly. If you decide to simply convert, you will need to test carefully.

Collapse -

Foxpro 2.6

by mrbear In reply to Foxpro 2.6

Poster rated this answer

Collapse -

Foxpro 2.6

by D. Brinson In reply to Foxpro 2.6

The previous poster is correct. But be warned, not everything will convert properly. If you decide to simply convert, you will need to test carefully.

Collapse -

Foxpro 2.6

by mrbear In reply to Foxpro 2.6

Poster rated this answer

Collapse -

Foxpro 2.6

by mrbear In reply to Foxpro 2.6

This question was closed by the author

Back to Web Development Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums