General discussion

Locked

ftp umask setting

By chandras ·
Can someone please tell me how do I change umask settings in Solaris 7 for ftp file transfer. I think the system is using the default Sun ftp

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ftp umask setting

by andries_burger In reply to ftp umask setting

On my SunOS 5.6 box it is a matter of adding the keyword UMASK=nnn to the file /etc/default/ftpd. Check the man page for ftpd for an exact reference on Solaris 7. Your ftp daemon will have to be shutdown and restarted for the change to take effect.
I hope this was helpful.

Collapse -

ftp umask setting

by chandras In reply to ftp umask setting

Did that but it did not fix the problem.

Collapse -

ftp umask setting

by chandras In reply to ftp umask setting

This question was closed by the author

Back to Linux Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums