Question

Locked

Galaxy I8552 stuck at boot

Hi Techies,

I recently rooted my phone and everything was hunky dory. A couple of days
ago, after updating all the apps, I got this message (regarding bcmon):

"# SuperSU
The SU binary needs to be updated"

When I clicked on it, I got this:

"SuperSU
If you have a custom recovery like TWRP or CWM, that can be used to (try
to) install the SU binary. This is recommended for HTC devices. How would
you like to install the SU binary?
Normal TWRP/CWM"

Subsequently, I clicked on the latter. And that was the beginning of the
problem.

Now I'm stuck at boot. The droid hasn't frozen but I can't get past boot,

in that it returns me to the same screen repeatedly.

These are the contents on the screen:

CWM-based Recovery v6.0.4.5

- reboot system now
- install zip
- wipe data/factory reset
- wipe cache partition
- backup & restore
- mounts & storage
- advanced

After that, I tried many of the options to no avail. I even tried "reboot
recovery" and "reboot to boot loader" but it returns to the same screen.
These are the things that I have tried:

1) Wiped cache partition

2) Wiped Dalvik Cache

3) (after backup to external SD card) wipe data/factory reset

Then I removed the batteries, reinserted it, powered on, chose install from

external sd card. However all my efforts came to naught.

My specs are:
Samsung Galaxy Win GT-I8552
4.1.2 (Jellybean?)

Please help asap as most of my files and contacts are on it. Any help will

be highly appreciated.

Thank you.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums