General discussion

Locked

Getting connected with WinGate 3.0.1 on

By serg_isaev ·
I don't know what happened but browser (IE5)connects to WinGate for authentication too slow. And WinGate need about two minutes to get connected to some site. It didn't use to be that way. I think it must to connect with no waiting. Any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Getting connected with WinGate 3.0.1 on

by jeff In reply to Getting connected with Wi ...

Suggest you check out the built in functionality of ICS in Win2000. Why use a 3rd party product when a very capable one is included in the base OS? Good webcast link on the subject below.

http://support.microsoft.com/servicedesks/Webcasts/WC111899/WCBLURB111899.ASP

Collapse -

Getting connected with WinGate 3.0.1 on

by serg_isaev In reply to Getting connected with Wi ...

The question was auto-closed by TechRepublic

Collapse -

Getting connected with WinGate 3.0.1 on

by James_Randy In reply to Getting connected with Wi ...

The first answer looks good to me. If that doesn't work, try something else. Hope this helps.

Collapse -

Getting connected with WinGate 3.0.1 on

by serg_isaev In reply to Getting connected with Wi ...

The question was auto-closed by TechRepublic

Collapse -

Getting connected with WinGate 3.0.1 on

by serg_isaev In reply to Getting connected with Wi ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums