General discussion

Locked

Group Policy issues

By SeanL ·
I have 3 pc's on my network that will not update with the group policy. Keep getting the following error in the event log:
Event Type: Warning
Event Source: SceCli
Event Category: None
Event I 1202
Date: 2003/09/12
Time: 14:03:35
User: N/A
Computer: machine name
Description:
Security policies are propagated with warning. 0xd : The data is invalid.
For best results in resolving this event, log on with a non-administrative account and search http://support.microsoft.com for "Troubleshooting Event 1202s".
Tried the MS site for help but could not find anything useful.
Any ideas will be greatly appreciated

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jose_12650 In reply to Group Policy issues

I cannot intelligently analyze your problem without more specs. Was the policy applied to Users or Computers and what is this policy intends to do?

Collapse -

by SeanL In reply to

Poster rated this answer.

Collapse -

by Monice In reply to Group Policy issues

The error codes in the event description are given in hex format but the decimal value is given in order to facilitate the search for the error code.

Error 0x5(decimal 5)Access is denied. Occurs because of the locked-down security that was originally set on the FRS through Group Policy. When you attempt to configure the FRS through Group Policy, the policy engine no longer has the permission to set security on the FRS and does not attempt to take ownership of the FRS. See Q284461

Error 0xd (decimal 13)"The data is invalid". Occurs because three system environment variables (%SYSVOL%, %DSDIT%, and %DSLOG%) are referenced in the Basicdc.inf file, but exist only during the Dcpromo process. These error messages are generated each time the Default Domain Controllers policy is applied. See Q256000

Error 0x3e5 (decimal 997) "Overlapped I/O operation is in progress.". See Q295712 for a condition when this error code can occur (a 3rd party backup software may interfere with Active Directory operations).

Error 0x534 (decimal 1332)"No mapping between account names and security IDs was done.":
A program was installed, which creates user accounts and assigns rights to those user accounts. Later, program was removed,the user accounts deleted, but rights from policy before the accounts were still there. A user account is added and rights assigned to the account. Account is deleted, but not from security policies. The "0x534" code is the hex for "1332". Follow suggestions in Q247482. Make sure you check the domain, domain controllers and local group policies.

Error 0x4b8 (decimal 1208)"An extended error occurred". See Q260715 - A conflict in Group Policy can cause these events to occur. These error messages can occur if the "Rename Administrator Account" security policy is enabled and then set to an account name that is already in use. As per Q285903, to resolve this behavior, remove all references to the Power Users group in the Local Security settings.

Collapse -

by SeanL In reply to

I had already checked these article on the MS site. The closest resolution article applied to the servers and not the workstations. It would seem that somehow the basicdc template has been imported to the default domain policy. Now all the workstations are looking for dsdit, sysvol and dslog environment variables. I have solved the issue by editing the policy file directly and removing the references to the variables. It seems to be working, no issues so far.

Collapse -

by SeanL In reply to Group Policy issues

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums