Question

Locked

Group Policy Preferences

By Hal12 ·
We use Batch Files for our users to map drives and printers when users log on. I have made a test OU in AD to try out Group Policy Preferences. I have mapped drives and printers for the test OU under User configuration for the test users. The scope is set for domain users within the policy. The problem I am having is that I can get the files and printers to load but I cannot get the mapped drives to load, there are no mapped drives shown at all. This was done on a XP laptop. Ant help would be appreciated. Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this

by unhappyuser In reply to Group Policy Preferences

We have a VB script that runs at logon. Have you tried that? It's done via Group Policy.

EMD

Collapse -

No

by Hal12 In reply to Try this

If I were to go the VB route I would go Powershell. I want to use the preferences with server 2008, someone out there must have had this problem. Any ideas, Thanks.

Collapse -

What do your commands look like

by NexS In reply to Group Policy Preferences

Are they:

NET USE Z: \\Server1\sharename\

?

Collapse -

Have you run RSOP for a client?

by seanferd In reply to Group Policy Preferences

Are all the bits of policy being applied?

Collapse -

Mostly Fixed Still No $username$

by Hal12 In reply to Have you run RSOP for a c ...

I have the mapped drives now coming up. The only drive I cannot get is the $username$ drive. I have tried $LogonUser$, $LogonName$ and $username$ to map a drive with the users name on it. Any Ideas. Thanks

Back to Laptops Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums