Question

Headphones are not working for a Zoom meeting on a Lenovo ideapad

By GiantZebra ·
Tags: Hardware
Like many people, I have been using Zoom a lot recently :) I use Zoom on my Lenovo IdeaPad and I connect a bluetooth headset because I find the built in microphone is not really loud enough. However, every 15 minutes or so, I get an alert that my speaker is not working. At that point I need to turn off my headphones and turn them back on. When I do that, the entire Zoom will freeze. Does anyone know of a way I can fix this?

I have a IdeaPad S340-15IWL. I have been using a LG bluetooth collar.
I also used JBL Endurance Sprint - and the same thing happened.
Today I tried Anker SoundBuds Slim - these had the same issue.
Then Anker SoundBuds had another problem - they work, but when they are connected to my computer, I cannot hear anything through them. I know they work because when I connected it to a phone I was able to hear.
1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Disable Hands-Free profile to make headphones work in Zoom

by kw217 In reply to Headphones are not workin ...

I had the same problem with the Anker SoundBuds Slim+, where they connected fine but I can't hear anything when in a Zoom meeting (even though they work fine when used for music).

I fixed it by disabling the Hands-Free Profile like this:

Open Devices and Printers from Hardware and Sound within the Control Panel. Expand the Bluetooth headphone listed under Devices by double clicking it. Switch to the Services tab within the Properties dialog. Turn off Hands-free Telephony and click OK.

Back to Laptops Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums