General discussion

Locked

Help! Exchange MTA wont start-Error 2140

By Superchop ·
NT Server 4.0 SP6A. Exchange 5.5 SP4. - All of a sudden this morning my MTA service won't start, nor will the IMS - because of the MTA. in the event log I see a Service Control Manager error:

The Microsoft Exchange Internet Mail Service service depends on the Microsoft Exchange Message Transfer Agent service which failed to start because of the following error:

The operation completed successfully.

If I try to manually start the MTA I see:

Could not start the Microsoft Exchange Message Transfer Agent service on \\Server Name
Error 2140: An internal Windows NT error occurred.

Never seen these before. Researched the errors already to some extent. Checked password on services. OK. Checked disk space. OK. All other Exchange & Exchange related services are running fine. Don't understand why suddenly the MTA won't run.

Any ideas???

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Superchop In reply to Help! Exchange MTA wont s ...

Point value changed by question poster.

Collapse -

by Superchop In reply to Help! Exchange MTA wont s ...

Also:

Event I 9400
Source: MSExchangeMTA
Category: Field Engineering

A Fatal MTA error has occurred. The file SCT.INP could not be opened.
[BASE MAIN BASE 1] [16]

Collapse -

by kevindbond In reply to Help! Exchange MTA wont s ...

Try this kb article

http://support.microsoft.com/default.aspx?scid=kb;en-us;155027

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums