Question

Locked

hidden files

By tarikulo ·
i had a problem in hiden files i can see the files but how to change non-hide

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Go to "folder options"..

Go to "folder options > view" and click on "show hidden files and folders".

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

Also add you should be logged in with the Admin Account

by OH Smeg In reply to Go to "folder options"..

Or with Admin Privileges to do this.

Col

Collapse -

Security settings

by shasca In reply to hidden files

What are the AD settings on this location?
You need list to even be able to see them, and more to manipulate them.

Read,Write,Modify etc....

If this was created as a file hidden share they will be hidden completely as the default.

Collapse -

Is this what you are after

by Jacky Howe In reply to hidden files

Right click on a file and select Properties. You can then unselect Hidden or Read only.
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.
</i>

Related Discussions

Related Forums