Question

Locked

hotmail and gmail sites won't load up in any browser

By TRishi ·
Hi,

I have a PC at home where Avg Antivirus and Free Zone Alarm is already installed. It is a stand alone PC linked with DSL line through Linksys router.

It has been working fine but now from past couple of days I am encountering a specific problem that I am not able to open (load) three websites, www.hotmail.com, www.gmail.com and www.google.com.

All other webistes seems to be working fine.

I have used Explorer 8, Firefox and Chrome but results are the same.

Browser says at left bottom corner connecting but nothing happens. Page is never loaded. It goes in a loop.

Then I read on net to use https://www.gmail.com (Secured option) which I did and then I was able to load the page but when I entered my user ID and Password, it could not autheticate to me.

So far I have run Malwarebytes Anti-Malware which identified two Security Agent threats which have been removed. Then I ran Combo Fix but still not success.

Can anyone help me to solve this problem.

Regards
Tariq

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

HOST File

by bincarnato In reply to hotmail and gmail sites w ...

Check you host file for invalid entries.
C:\windows\system32\drivers\etc

Collapse -

Add them to trusted sites

by Jacky Howe In reply to HOST File

Configure Security settings for the Trusted sites zone in IE: IE, Tools, Internet Options, Security tab, select Trusted sites, Default Level. Sites, enter the address (URL) of the site in the Add this Web site to the zone: box, Add, OK, Apply.

Collapse -

Did not Work

by TRishi In reply to Add them to trusted sites

Hi,

I followed your instructions but unfortunately it did not help. I added both gmail and google in trusted zone. I tried with both options with the box for Required Server Authentication unchecked and checked.

Collapse -

Host File

by TRishi In reply to HOST File

I checked and there was simply one entry of ip address. I even deleted that but still same problem.

Collapse -

OK

by Jacky Howe In reply to hotmail and gmail sites w ...

run this Rootkit Revealer GMer
http://www.gmer.net/index.php

FAQ
http://www.gmer.net/faq.php

Did you run the scans in Safe Mode.

Try logging on as another User as it maybe a corrupt profile.

Collapse -

Another thought

by Jacky Howe In reply to OK

temporarily uninstall ZoneAlarm to see if it is causing the problem.

Collapse -

Unistall Zone Alarm

by TRishi In reply to Another thought

This option I have already tried but it did not work.

I did not run the scan on safe mode earlier but I can again run these scans using safe mode.

Collapse -

Did you run GMER

by Jacky Howe In reply to Unistall Zone Alarm

and try another profile?

Collapse -

Problem Solved

by TRishi In reply to Did you run GMER

I finally ran ComboBox and it did the job. Now my gmail and google websites are back.

I ran it earlier but at that time I did not disable Spybot and that is why it could not indentify the malware.

Thanks to all for your help and assistance.

Collapse -

That's great (nt)

by Jacky Howe In reply to Problem Solved
Back to Software Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums