Question

Locked

How to Disable

By omnknt232006 ·
Greetings, I was just wondering if there was any way to disable the "nipple mouse" thing that comes with Dell Latitude D810 laptop computer. I have a buddy that is complaining about it resetting the cursor every time he bumps it while he is typing. I am told there is a way to set it so that the mouse automatically disengages when the computer detects typing but am not sure where to set that change. He is running XP Professional. Thanks for any help you can give.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have a look in the mouse settings...

Have a look in the mouse settings and see if you change the setting in there.

Please post back if you have more problems or questions.

Collapse -

Tried That No Success

by omnknt232006 In reply to Have a look in the mouse ...

We tried that to no avail. The option there is to hide the pointer while typing but that is as close as it gets. It doesn't resolve his problem.

Collapse -

Settings for that

by Dumphrey In reply to Tried That No Success

are in the Alps touchpad settings icon in the taskbar tray (near the clock). Should just be a check box (was on my d820).

Back to Laptops Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums