How to enable Macros in Word

By SoGifted ·
I installed a new translation prog. "MICHAL" into Word (well, I hope...) and I since, every time I open Word 2003 (in WinXP), I get the message (from MS Visual Basic) that "Macros of the project is disabled, and I should get online or to the product TO ENABLE MACROS.
The product documentation says nothing about enabling macros, and you are my online help (try MS???) Can you please help me?
P.S. the Prog has launched the icons and opens on the Desktop. I can translate, but I want to make sure the prog works properly. Also, do I need to re-install after I enable the macros?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

RE: How to enable Macros in Word

by Jacky Howe In reply to How to enable Macros in W ...

Open word select Tools, Macro, Security and you will be presented with 4 levels. Either of the 2 at the bottom will do. If you don't want to be nagged use the bottom one.

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums