Can anyone assist me, I need to extend the Active Directory Schema for MS Business Solution-Navision v3.7. I am running W2k3. The MS Business Solution service is failing to start and am getting the error message that I should extend the Schema. Anyone?