Question

Locked

How to unhide the files

By ayaaz_ali81 ·
i alredy click the folder option and click the folder to unhide but the folder are not showing unhide mode plz help me

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you click 'Apply' before clicking 'OK' ? ...

by OldER Mycroft In reply to How to unhide the files

Also, the particular file you are trying to unhide, may not just be hidden but also be a hidden SYSTEM file.

You may also have to untick 'Hide protected operating system files' AND tick 'Display the contents of system folders'.

Try that.

Collapse -

Also try logging in as Administrator

by OH Smeg In reply to Did you click 'Apply' bef ...

If you are not already doing so.

What Old Mycroft has suggested should fix your current problem though.

Col

Collapse -

Check out this link

by nepenthe0 In reply to How to unhide the files

The following link was posted on TR last week:

http://technize.com/2007/05/13/show-hidden-files-and-folders-not-working/

Open the Registry editor:

HKEY_CURRENT_USER\Software\Microsoft\Windows
\CurrentVersion\Explorer\Advanced

Double click hidden and change the value to 1.

As always, it's a good idea to export the Registry to a flash USB or external HD before editing.

Rick/Portland, OR

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums