General discussion

Locked

HP Printer Installation

By kkeller ·
I am trying to install a HP 1022. It recognizes the printer, but when I go to install it, I get the message "cannot create a file that already exists." HP support unable to help. Is it Windows issue? Any suggestions anyone?? Thank you.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

wrong place to find help

by jdclyde In reply to HP Printer Installation

If you post this on the Tech Question and Answer section, the people that are looking for questions to answer are more likely to see this and you will get your answer quicker.

A few things to add to your post when you put it there:

is this a usb connection?
What version of OS are you running? what service packs are installed?
What is the computer? A new IBM/Dell/Compaq? Old system?

Most common problem is for the USB printers you HAVE to install the software first, THEN plug the printer into the computer.

Will watch for this in the Q&A with more details to see if there are any other things I can think of.

Good luck.

Collapse -

Apologies

by kkeller In reply to HP Printer Installation
Collapse -

Apologies not needed.

by jdclyde In reply to Apologies

Not a problem, it was just looking in the wrong place for the right thing and getting sent to the "help desk" instead of the "refreshment bar".

Again, good luck resolving this.

jd

Collapse -

Did you ever find a fix for this? I need it

by rschader In reply to HP Printer Installation

All was fine with my printing to a previously installed Deskjet 3740, then a co-worker swapped it out with another one of the same model that needs a manual paper feed every page. No big deal with that, BUT since the driver refused to recognise the printer, I tried un-installing and re-installing the HP drivers, but kept getting the exact same failure message "Cannot create a file that already exists". After much trial and error uninstalling/re-installing, I tried adding a generic text only printer to the File: port and I end up with the same error, so it seems it must be a permission error or something. This is on a Dell Dimension with XP Pro SP2 and all the latest updates (as of yesterday)!

Back to Community Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums