Question

Locked

Hyper-V Machines GONE!!!

By Walid AlMoselhy ·
I've a really weird problem with Hyper-V, it was working pretty smooth for the last few months till yesterday at midnight when suddenly my (one) VM lost its network driver and started reporting it as an unknown device, then the consol reported that no VMs are found with Error messages in the Event log saying tha the files are not accecible, I tried creating new VM files and attaching the HDD to them, the VM is working fine, but with no internet
I tried to remove the NIC from the settings file and readding it, only to find that this causes the VM to be deleted from the console

please help me, I depend on hyper-V and its going really unreliable

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Windows update?

by seanferd In reply to Hyper-V Machines GONE!!!

Maybe that broke something.

Collapse -

only security patches were installed

by Walid AlMoselhy In reply to Windows update?

through the past couple of days only 2 security patches were installed via the WSUS server (KB973346 AND KB961371), I don't think any of these can cause such a problem, specially that every thing else is working fine with the server (its also runnig as a DC)

Collapse -

That's the only guess I have.

by seanferd In reply to only security patches wer ...

I don't run servers, with or without VMs on them, so I was just guessing because MS just released patches.

I wouldn't imagine that the OpenType patch or the ActivX vid contol patch could cause this, either.

But there was http://support.microsoft.com/kb/969856
which does not leave a log, apparently.

My only other thought is, what else happens at midnight normally (not necessarily every day) in your server/network?

It's baffling that these VMs would just disappear. Good luck. Maybe someone with experience has an idea.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Forums