General discussion

Locked

hyperlinks

By newtekdb ·
i get some emails using hotmail.com in which Im not able to activate the hyperlinks. It keeps going to the window about the 'message has been idle too long, refresh the page and try to open'; but it never opens. What can it be?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rindi1 In reply to hyperlinks

Maybe some page with active content that changes and therefore isn't where it was before.

Collapse -

by newtekdb In reply to

Poster rated this answer.
could be, but this is happening on all the emails I receive on hotmail. Thanks

Collapse -

by rindi1 In reply to hyperlinks

What do you use to get to hotmail? An Email Client or Internet Explorer? Have tried it with a 3rd party product like mozilla firefox or thunderbird?

Collapse -

by newtekdb In reply to

Poster rated this answer.

Collapse -

by ReWrite In reply to hyperlinks

This has been an issue in Hotmail and AOL for a long time. The problem appears to be that when you click on a link you are not really going to that site. You are staying in Hotmail and opening the site in a frame. This doesn't seem to be an issue with all links but most of the problems occur due to a couple of things. If the link takes up more than 1 line then it seems that Hotmail cannot handle the entire address. If the link is taking you to a site that is directing you to another site (like many news emails do to measure article popularity) then Hotmail has a problem (and you don't know that that is what the link is actually doing).

I have never heard of a fix for this problem and after reviewing a number of sites for resolutions to this issue what they tell you to do is either open a separate browser window and copy/paste the link into that window or use a different email client.

Cheers.

RW

Collapse -

by KrYpT In reply to hyperlinks

As a workaround, try copy/paste the link in another browser window.

You could also try unchecking the option "reuse windows for launching shortcuts" on the advanced tab of the internet options.

If all fails, just remind yourself that Hotmail sucks. ;-)

Back to Community Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums