General discussion


Hyperlinks inoperable in Outlook Express

By ablangehennig ·
How can I stop Outlook Express from launching Communicator? When I receive messages in OE6 and click on the hyperlinks Netscape Communicator begins launching. I want to use Internet Explorer rather than Communicator. I even uninstalled communicator via Add/Remove programs and when I opened my mail and tried again to view a hyperlink OE6 looked for Netscape! I did not see any option that you can select the browser of choice in OE6. Internet Explorer also is checked to recognize itself as thedefault browser.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Hyperlinks inoperable in Outlook Express

by mmurphy In reply to Hyperlinks inoperable in ...

Depending on the operating system, you can change the File association.
In Win9X goto my computer view folder options, file types, and locate the URL:http ... edit the option to Iexplore.
In Win2k or XP got to my computer Tools Folder options ... and do the same as above.

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums