General discussion

Locked

I can't validate u-name and p-word on VP

By swkent ·
I am trying to Setup a VPN for work. I am running NT server 4 SP6. I have PPTP installed and configure for 3 VPNs. I am using RAS. The server has 2 NICs. One is a private local IP (198.162.0.1 the other is my public that can be seen on the net (308.23.18.180)this card is directly connected to my Netopia R7200 router. By the way, these are made up IPs. DHCP is set up to assign 308.23 addresses to the clients.
I am trying to dial in with 2 different machines:
Number one is a windows 98 client. I have installed PPTP, RAS and a 3COM US Robotics 56K modem. I am trying to connect through an ISP (Netzero). I logon to netzero fine. Then, when I open the connection to my VPN, I am prompted for my username and password. I enter them and verify the number to dial which is in fact 308.23.18.180. It shows a status of logging on to network. Then, the "Enter Network Password" window pops up just like when you logon to the network locally. I enter the password again. Then I get the messag

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I can't validate u-name and p-word on VP

by easr97 In reply to I can't validate u-name a ...

Have you checked if the users that you've defined to use VPN are given dial-in permission in their profile?

Collapse -

I can't validate u-name and p-word on VP

by swkent In reply to I can't validate u-name a ...

yes, dial in permission is given and the user is an administrator.

Steve

Collapse -

I can't validate u-name and p-word on VP

by swkent In reply to I can't validate u-name a ...

yes, dial in permission is given and the user is an administrator.

Steve

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums