Question

Locked

i have a problem with internet explorer

By dianbarbara ·
when i connect my computer on internet only messenger is working also imesh but when ui try to use internet explorer or mozilla firefox the internet can not open they say they load the page but they can not show it .need help thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Start here

by CaptBilly1Eye In reply to i have a problem with int ...

Your situation may be due to Spyware, Adware and/or Malware.
Try emptying your Internet Cache* and then doing a scan and clean.
Here are excellent tools for removing spyware, malware and adware:

Ad-Aware:
http://tinyurl.com/5kgsl

Spybot Search & Destroy:
http://tinyurl.com/78ubw

CWShredder:
http://tinyurl.com/5lstv

X-Cleaner Micro:
http://tinyurl.com/357tuu

(running scanners and removers in Safe Mode is often recommended so that all pieces that are found are more elikely to be fully removed)

If you're nervous about removing things found by spyware scanners, you can always create a System Restore Point as a safety net.

When you finally get everything cleaned up and running smooth, here are great tools to help you avoid getting that garbage again:

SpywareBlaster:
http://tinyurl.com/g1d9

SpywareGuard:
http://tinyurl.com/3yj37

and to quickly clean out the places where their installers usually hide before you shut down or reboot - ATF-Cleaner:
http://tinyurl.com/kqmvp


Good Luck
Let me know if this helps.

* To empty the Internet Cache - if you are using IE7, open to a browser window, click on Tools, select Internet Options, in the Browsing History section click on Delete and then in the next menu click on Temporary Internet Files 'Delete Files.'
If you are using IE6, click on Tools, select Internet Options and then under Temporary Internet Files click on the Delete Files button.

Back to Browser Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums