Question

Locked

I have an Asus P5KPL-CM motherboard.

By Ron K. ·
I'm running XP Pro SP3. <br>
I installed XP Pro from my OS disc and installed every driver and BIOS update from Asus yet I still have one device in Device Manager that has the yellow question mark. <br>
Everything seems to work anyway but twice now I've been unable to install software; printer software (not the drivers) and keyboard software. <br>
I enabled all Services and all Startup items using msconfig and that didn't let me install the software so I'm wondering if it might be the device with the question mark that needs to be properly installed.<br>
I remember seeing OH Smeg post a link to a download for software that scans for devices, drivers or not, but I can't find the link here or by using Google.<br>
If I know what the device is I may be able to contact Asus support and get a driver that's not listed on their website.<br>
I'd appreciate some help.

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

Update.

by Ron K. In reply to I have an Asus P5KPL-CM m ...

I changed my keywords in Google and found 'Unknown Device Identifier.exe', installed it, ran a scan and I'm not finding any unknown devices. Could that mean that I have something set wrong in the BIOS?

Collapse -

it's possible reset defaults in the BIOS

by CG IT In reply to Update.

but what does this mean?

printer software (not the drivers) and keyboard software.


Does "you can't install" means Windows won't let you install them? If Windows won't let you install them there would be an error message.

Collapse -

It IS confusing, isn't it? Sorry about that.

by Ron K. In reply to it's possible reset defa ...

I was trying to say that the drivers are installed but I can't install the printer software. It installed just fine on my old Dell w/XP Pro but I want to shut that off to save energy. I can't because other users need to print. Without having the printer software on the Asus PC we could still print but we'd lose some of the utility provided by the software for the all-in-one printer.

Collapse -

In the details tab of the unknown device

by IC-IT In reply to Update.

Does it show something like;
PCI\VEN_8086&DEV_2810
plus more?

A lot of times you can Google and find the device from that (or post it here).

Collapse -

The Details tab displays the following:

by Ron K. In reply to In the details tab of the ...

ACPI\ATK0110\1010110 <br>
The General tab shows this:Intel(R) 82801GB/GR (ICH7 Family) LPC Interface Controller - 27B8 <br>
I haven't used Google for either string yet. <br>

Collapse -

Here you go

by IC-IT In reply to The Details tab displays ...
Collapse -

Awesome!

by Ron K. In reply to Here you go

I'll let you know how it goes tomorrow.

Collapse -

The heck with waiting for tomorrow.

by Ron K. In reply to Here you go

Two minutes and no more yellow questionmark. I learned something new too. Thank you.

Collapse -

You are most welcome { NT }

by IC-IT In reply to The heck with waiting for ...
Collapse -

Ron go into the BIOS

by OH Smeg In reply to Update.

And set it to Performance Options. Save the changes as you exit the BIOS and see if that Unknown Device is still present.

If it is you'll have to dig deeper into the BIOS to find what is wrong but most times setting it to Performance Defaults works.

Col

Back to Web Development Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums