Question

Locked

I need help installing a my new sound card.

By jerdvd ·
Hi,

I use a MSI KM3M-V (MS-7061) motherboard with an AMD Sempron 2500+ processor with Win XP Sp2. The inbuilt audio setup no longer works fine and always produces a crackling effect.

I try installing a sound card via the PCI slot but i am not able to succeed.

Every time I try installing the drivers given the with the device the PC freezes. This happens even if i format the drive and install the new drives before the Motherboard sound drivers are installed.

I have tried different drivers as well but they don't seem to recognize the device.

Even changing PCI slots dont seem to help.

The card came in a box with the brand name Zippy but I see the words Creative emu10k1x on a chip on the card.

Also searching by the words FM801 from the card i was able to locate the exact image of the Sound card

http://www.alibaba.com/product-gs/ [...] 1_6CH.html

Device Description is show as Creative SB Live! Series Audio Processor (WDM) when the OS loads and the device is detected automatically

Your advice is eagerly awaited.

Thanks
Jerome

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Download updated drivers from the internet

by Slayer_ In reply to I need help installing a ...

Those drivers on the CD might be bad.

Since its a soundblaster card, you should be able to use the canned default soundblaster drivers that come with Windows.

Collapse -

Another machine

by Bapster In reply to Download updated drivers ...

If you have another machine available, slip it in it's PCI slot, that would tell you if you have a bad card, or a bad driver....

Collapse -

update

by jerdvd In reply to Another machine

I have tried it to a different PCI slot but it was the same.

I was under the impression that if a device was recognized by the OS was that it was functional physically and further issues were mainly due to SW /HW conflicts. Please advice me if I am wrong

Thanks
Jerome

Collapse -

Have you disabled the on board audio first?

by JamesRL In reply to I need help installing a ...

Before you install your new drivers, make sure the old ones are dead.

James

Collapse -

Drivers

by jerdvd In reply to Have you disabled the on ...

I have formatted the c drive and installed the card drivers without installing the drives for the onboard card....sadly the issue persists.

Collapse -

onboard

by balge In reply to I need help installing a ...

hi
is the onboard sound still enabled in BIOS?
- uninstall sound drivers, shut down and remove sound card, make sure the onboard sound is disabled in BIOS, resart, shutdown
reinstall sound card, OS should reinstall WDM drivers, job done
cheers!

Collapse -

Update to the issue

by jerdvd In reply to I need help installing a ...

1) I have installed the drivers after a format of the disk ie before installing the Onboard drivers but the issue is still the same.

2) I have disabled the audio component from the bios as suggested following the exact steps but the issue remains.

3) I have notice there is only a yellow exclamation for the "Multimedia Audio controller" and "Sound Blaster 16 or AWE32 or compatible WDM" the rest for example Game port for SB live! series seems to be all okay

Not sure as how this could be the case.

4)Different drives from the internet and XP dont seem to make things better or different apart from the fact that they freeze at different stages.

Please advice on how to proceed.

Thanks
Jerome

Collapse -

BIOS

by balge In reply to Update to the issue

hi
3 check BIOS settings for all audio devices, midi ports, modems , gameports etc, & make sure they are configured for your hardware
Dont know your exact config but remove ALL audio related devices and software - btw gameports are joystick connections and may be on card or on board - if you dont use em turn em off
then try reinstalling again
4 Windows will load WDM drivers which will be fine
cheers

Collapse -

If uve tried it in another machine with the same result

by Slayer_ In reply to I need help installing a ...

I suspect the card itself is bad. You can probably take it back to the store and have it replaced free of charge, just have your receipt.

Collapse -

Update - it works fine on another PC

by jerdvd In reply to If uve tried it in anothe ...

Update - it works fine on another PC

Back to Software Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums