General discussion

Locked

IE 6 disconnects on OE 6 start

By BuckskinSlim ·
Recently downloaded and installed IE 6. After configuring OE6, clicking on the mail/read mail button in IE6 brings up OE6, but the ISP connection is lost. OE6 dials up correctly, but the connection fails with message stating the password is incorrect.

just want to get my email....

Scott

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE 6 disconnects on OE 6 start

by tech_dk In reply to IE 6 disconnects on OE 6 ...

There is a setting in Outlook Express for dialing a connection. This works great except if you are already connected to the internet, OE wants to dial it itself. If you plan on checking your mail while browsing the Internet first, make sure this option is turned off.

I do not have OE on this machine, but if you look in the properties of where your username/pass for your email are, there should be some information about your connection. Just tell it to assume that you are already connected, you do this by telling them you are connecting VIA a LAN.

Hope that helps.

Collapse -

IE 6 disconnects on OE 6 start

by BuckskinSlim In reply to IE 6 disconnects on OE 6 ...

It was helpful to look at the OE6 Tools/Options/connection settings, but the answer was not to set for connecting via a LAN, but rather to set it to "ask before switching dial-up connections". Txs

Collapse -

IE 6 disconnects on OE 6 start

by BuckskinSlim In reply to IE 6 disconnects on OE 6 ...

Poster rated this answer

Collapse -

IE 6 disconnects on OE 6 start

by BuckskinSlim In reply to IE 6 disconnects on OE 6 ...

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums