General discussion

Locked

IE 6 errors running on NT 4.0 (SP6a)

By MMCI2002 ·
I am repeatly getting IE errors when trying to browse from one webpage to another.
I cannot figure this one out. All microsoft updates have been installed. I have even tried to reinstall IE6 but to no avail.
Here is the error message I get from the event viewer:

"The Description for Event ID (1000) in Source (Microsoft Internet Explorer) could not be found. It contains the following insertion string(s);
iexplore.exe, 6.0.2800.1106, comctl32.dll, 5.81.4916.400, 0005bfb8.

Any help would be greatly appreciated.

Thank you

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE 6 errors running on NT 4.0 (SP6a)

by Dynamo2003 In reply to IE 6 errors running on NT ...

http://www.eventid.net/display.asp?app=Top10&eventid=1001

Collapse -

IE 6 errors running on NT 4.0 (SP6a)

by MMCI2002 In reply to IE 6 errors running on NT ...

The question was auto-closed by TechRepublic

Collapse -

IE 6 errors running on NT 4.0 (SP6a)

by Dynamo2003 In reply to IE 6 errors running on NT ...

http://www.eventid.net/display.asp?app=Top10&eventid=1001

Collapse -

IE 6 errors running on NT 4.0 (SP6a)

by MMCI2002 In reply to IE 6 errors running on NT ...

The question was auto-closed by TechRepublic

Collapse -

IE 6 errors running on NT 4.0 (SP6a)

by Dynamo2003 In reply to IE 6 errors running on NT ...

http://www.eventid.net/display.asp?app=Top10&eventid=1001

Check out the link above. It is currently stipulated that Microsoft is working on the error.

Collapse -

IE 6 errors running on NT 4.0 (SP6a)

by MMCI2002 In reply to IE 6 errors running on NT ...

The question was auto-closed by TechRepublic

Collapse -

IE 6 errors running on NT 4.0 (SP6a)

by MMCI2002 In reply to IE 6 errors running on NT ...

This question was auto closed due to inactivity

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums