General discussion

Locked

IE 6.0 showing 56-bit cipher strenght

By BobbyJGR ·
I have a pc running Win 2000 Pro SP3. With Internet Explorer 6.0 SP1. The problem is I can not get to a secure website, when you click help and about it shows the Cipher Strenght at 56-BIT, all my other pc's are 128-bit. I have tryed a repair and that didn't work, I also reverted back to an earlier version then reinstalled IE 6.0 SP1 and that still showed 56-bit. Has anyone seen this problem? How can I fix it?

Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to IE 6.0 showing 56-bit cip ...

ie6 doesn't install high encryption pack even tho it says it does. you must download and reinstall 128 big high encryption pack yourself. have you done this?
here is story from support.microsoft.com
Microsoft Knowledge Base Article - 269675

Problems with 128-Bit Encryption Pack After Uninstalling Service Pack 1
View products that this article applies to.
This article was previously published under Q269675
SYMPTOMS
If you uninstall Windows 2000 Service Pack 1 (SP1) from a computer that has Windows 2000 High Encryption Pack (128-bit) installed, the encryption may be reduced to 56-bit.
CAUSE
This behavior occurs because Windows 2000 SP1 removes the High Encryption Pack files. Therefore, you cannot restore it after the Windows 2000 SP1 uninstallation.
RESOLUTION
To work around this problem, reinstall Windows 2000 High Encryption Pack (128-bit) again from the following Microsoft Web site after uninstalling Windows 2000 SP1:
http://www.microsoft.com/windows2000/downloads/recommended/encryption/

STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
MORE INFORMATION
The Microsoft Windows Update Web site may incorrectly show that Windows 2000 High Encryption Pack is installed even though it actually is removed after SP1 uninstallation.

Collapse -

by BobbyJGR In reply to

Thank you that was it

Collapse -

by BobbyJGR In reply to IE 6.0 showing 56-bit cip ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums