IE 8 not remembering password

By keegro123 ·
one of my users has upgraded to IE8 recently,

whenever he visits a particalar https:// page it prompts him for his password, he has clicked 'remember my password' but gets prompted for the password everytime.

I have checked over all his settings, deleted his temporary files and googled the crap out of it,

any ideas?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

I think.....

by Mehul Bhai In reply to IE 8 not remembering pass ...

That it is better taht way otherwise it can be a security risk or his login may be compromised.

Collapse -

I found this under IE8 Help (F1) search for remember password...

by Darryl~ Moderator In reply to IE 8 not remembering pass ...

There were a couple other things it found but this is the only one that seemed to match the settings you're looking for....

<U>Change AutoComplete settings</U>

You can choose the type of web form information that Internet Explorer will retain and automatically fill in for you. For example, you can choose whether the Internet Explorer AutoComplete feature will remember web addresses, information that you fill out in web forms, or passwords. You can delete this information at any time.

To change AutoComplete settings

1 - In Internet Explorer, click the Tools button, and then click Internet Options.
2 - Click the Content tab.
3 - Under AutoComplete, click Settings.
4 - Select the check boxes for the AutoComplete options you want to use.
5 - Click OK twice.

If you would like to delete the names, passwords, or other information that is saved in Internet Explorer, you can do so. Here's how:

To delete the information stored by AutoComplete

1 - In Internet Explorer, click the Tools button, and then click Internet Options.
2 - Click the General tab, and then click Delete.
3 - Do any of the following:
-To delete information from web forms, select the Form data check box.
-To delete passwords, select the Passwords check box.
-To delete web addresses from the Address bar, select the History check box.
Click Delete, and then click OK.

Back to Browser Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums