Question

Locked

ie does not diplay web site

By cathy ·
Hi there
Pls can someone help. I designed my website in flash and it views perfect in mozilla but get a blue screen and a red cross in IE - any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check to see if you have the browser add-on installed...

by ThumbsUp2 In reply to ie does not diplay web si ...

Using IE, go to http://www.adobe.com/flashplatform/ and check to see if the flash part plays. If not, click the 'Get Adobe Flash' button on the right.

Gee, I would think that anybody developing a site in Flash would KNOW that an add-on is necessary to SEE the site. That's why users hate it so much and quite frequently avoid web sites which use it.

Collapse -

ya jus never know....

by computechdan In reply to Check to see if you have ...

over the years i've had several support calls that after spending a few minutes checkin this n that turned out to be the client had no electricity

Collapse -

So the candles didn't give the game away?...

by OldER Mycroft In reply to ya jus never know....

I had a user tell me I was stupid when I suggested he might be suffering a power cut.

When I asked him why he thought I was stupid, his answer was "Well, we're both talking on the telephone dummy !!" :^0 :^0

Collapse -

ie does not diplay web site

by cathy In reply to Check to see if you have ...

thanks for the tip but it still does not work on my computer - on my other machines - perfect but not mine - any other suggestions?

Back to Web Development Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums