General discussion

Locked

IE Dropdown menus ignore keyboard. Why?

By Azaria Elburg ·
In the past I used to click on a dropdown menu inside a web page in my Internet Explorer and then type the first letter of the value I wanted to sellect. This would jump the selection of the menu directly to the first value starting with the letter typed. For example I'd use this to sellect my country from the long list of countries in forms.
Now I moved to Windows 2000 with IE version 5.00.3315.1000.
This feature does not work for me now. I looked but didn't find a setting to control it.
How can I "fix" this?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE Dropdown menus ignore keyboard. Why?

by Soekratis In reply to IE Dropdown menus ignore ...

In the Internet Explorer, select the Tools menu and go to Internet Options. Next select the Content tab and you will see the AutoComplete Button. click on it and make sure that you have all the options checked.

regards
Soekratis

Collapse -

IE Dropdown menus ignore keyboard. Why?

by Azaria Elburg In reply to IE Dropdown menus ignore ...

My freetest entries get completed just fine. It is the drop down menus that don't react to typing.
they must snap to the first value that start with hte letter typed. It is not a complettion issue. it is basic functionality of the IE as I see it.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums